Server Issues

Notices and what's new on SHP and the forums

Server Issues

Postby Collector » Sat Apr 28, 2012 8:06 pm

As many of you may have noticed, SHP was experiencing problems with the server that it is hosted on. We have a shared IP and on of the sites on our IP was under a DoS attack, which brought down all of the sites on the server. After filtering was added to stop the attack, they discovered other problems that needed to be fixed.
We are currently preforming an emergency RAM upgrade as well as resolving a higher temperature notice on the chassis. The machine has been taken offline, but will be brought back online in the next few minutes. This is to resolve multiple crashes that have occurred today and over the last few days.


And:
Although the RAM upgrade has completed and the CPU has been re greased, we are still facing a few performance issues with this server. We are going to continue to investigate.
01000010 01111001 01110100 01100101 00100000 01101101 01100101 00100001

Image
User avatar
Collector
Grand Poobah
 
Posts: 10434
Joined: Wed Oct 08, 2008 12:57 am
Location: Sierraland

Re: Server Issues

Postby gumby » Sun Sep 23, 2012 11:15 am

Seems to be an issue with the site adding large attachments. When attempting to attach a 3 meg file, I consistently get this message:

general_error.png
general_error.png (8.97 KiB) Viewed 4562 times


I thought I saw other users with same issue quite recently as well, but now I can't find the related posts.
User avatar
gumby
Oldbie
 
Posts: 935
Joined: Sun Sep 26, 2010 9:55 pm
Location: The Great Underground Empire
Gender: M

Re: Server Issues

Postby Collector » Sun Sep 23, 2012 1:31 pm

We are working with the provider on it. While I can deal with the database, there is not much that I can directly do about the server. Everything is backed up, so if anything happens, it should not take that long to get back up and running.
01000010 01111001 01110100 01100101 00100000 01101101 01100101 00100001

Image
User avatar
Collector
Grand Poobah
 
Posts: 10434
Joined: Wed Oct 08, 2008 12:57 am
Location: Sierraland

Re: Server Issues

Postby Tawmis » Mon Sep 24, 2012 11:07 am

Until we resolve this, I'd recommend people select all (Control A) and copy (Control C) their posts before hitting submit. Sometimes when you get the error and press back, the message disappears. Just to be safe.
User avatar
Tawmis
Grand Poobah's Servant
 
Posts: 8897
Joined: Wed Oct 08, 2008 1:19 am
Gender: Not Specified

Re: Server Issues

Postby DeadPoolX » Mon Sep 24, 2012 12:18 pm

Tawmis wrote:Until we resolve this, I'd recommend people select all (Control A) and copy (Control C) their posts before hitting submit. Sometimes when you get the error and press back, the message disappears. Just to be safe.

I tend to do that anyway. I've had far too many nicely worded posts disappear.
"Er, Tawni, not Tawmni, unless you are doing drag."
-- Collector (commenting on a slight spelling error made by Tawmis)
User avatar
DeadPoolX
DPX the Conqueror!
 
Posts: 3921
Joined: Mon Oct 27, 2008 3:00 pm
Location: Canada
Gender: XY

Re: Server Issues

Postby Tawmis » Mon Sep 24, 2012 4:15 pm

DeadPoolX wrote:
Tawmis wrote:Until we resolve this, I'd recommend people select all (Control A) and copy (Control C) their posts before hitting submit. Sometimes when you get the error and press back, the message disappears. Just to be safe.

I tend to do that anyway. I've had far too many nicely worded posts disappear.


It's good practice, whether there's issues or not, really.
User avatar
Tawmis
Grand Poobah's Servant
 
Posts: 8897
Joined: Wed Oct 08, 2008 1:19 am
Gender: Not Specified

Re: Server Issues

Postby BBP » Tue Sep 25, 2012 11:37 am

Earlier today I couldn't get on the forum, I got the same old error message... except this time they were on a snazzy blue background. May I ask how come?
Fresh game scripts: KQ4, LSL2 and LSL3! Check the Script Party topic in the Bard's Forum!
Skip to new scripts
User avatar
BBP
Village Elder
 
Posts: 3404
Joined: Thu Mar 26, 2009 3:07 am
Gender: Not Specified

Re: Server Issues

Postby Tawmis » Tue Sep 25, 2012 12:54 pm

BBP wrote:Earlier today I couldn't get on the forum, I got the same old error message... except this time they were on a snazzy blue background. May I ask how come?


No idea why there's a blue background; but it's all because there's issues with the server.
User avatar
Tawmis
Grand Poobah's Servant
 
Posts: 8897
Joined: Wed Oct 08, 2008 1:19 am
Gender: Not Specified

Re: Server Issues

Postby Qbix » Tue Sep 25, 2012 1:01 pm

BBP wrote:Earlier today I couldn't get on the forum, I got the same old error message... except this time they were on a snazzy blue background. May I ask how come?

I had the same, but upon inspection, it was different. The email address linked to the webhoster and when going to the main page I got in a loop of redirects.
User avatar
Qbix
DOSBox Author
 
Posts: 445
Joined: Sun Nov 09, 2008 5:19 pm
Location: Friesland

Re: Server Issues

Postby Collector » Tue Sep 25, 2012 1:08 pm

I got the same error when trying to access Arvixe's forum, so it seems to be a wider issue than just the server that hosts SHP.
01000010 01111001 01110100 01100101 00100000 01101101 01100101 00100001

Image
User avatar
Collector
Grand Poobah
 
Posts: 10434
Joined: Wed Oct 08, 2008 12:57 am
Location: Sierraland

Re: Server Issues

Postby Tawmis » Tue Sep 25, 2012 6:15 pm

Collector wrote:I got the same error when trying to access Arvixe's forum, so it seems to be a wider issue than just the server that hosts SHP.


Did you let them know that?
User avatar
Tawmis
Grand Poobah's Servant
 
Posts: 8897
Joined: Wed Oct 08, 2008 1:19 am
Gender: Not Specified

Re: Server Issues

Postby Collector » Tue Sep 25, 2012 9:15 pm

Yes, I was talking to them on the phone. It is a server wide issue. The fact that their own forums were throwing errors is probably more of a coincidence than anything else.
01000010 01111001 01110100 01100101 00100000 01101101 01100101 00100001

Image
User avatar
Collector
Grand Poobah
 
Posts: 10434
Joined: Wed Oct 08, 2008 12:57 am
Location: Sierraland

Re: Server Issues

Postby Tawmis » Wed Sep 26, 2012 12:38 am

Collector wrote:Yes, I was talking to them on the phone. It is a server wide issue. The fact that their own forums were throwing errors is probably more of a coincidence than anything else.


Just frustrating when I am dealing with them, and they're like, "It seems fine."

/fwap!
User avatar
Tawmis
Grand Poobah's Servant
 
Posts: 8897
Joined: Wed Oct 08, 2008 1:19 am
Gender: Not Specified

Re: Server Issues

Postby Collector » Wed Sep 26, 2012 3:01 pm

They are still working on it. Should be resolved soon.
01000010 01111001 01110100 01100101 00100000 01101101 01100101 00100001

Image
User avatar
Collector
Grand Poobah
 
Posts: 10434
Joined: Wed Oct 08, 2008 12:57 am
Location: Sierraland

Re: Server Issues

Postby Tawmis » Wed Sep 26, 2012 4:00 pm

Already seems infinitely faster than it has been the last few days.
User avatar
Tawmis
Grand Poobah's Servant
 
Posts: 8897
Joined: Wed Oct 08, 2008 1:19 am
Gender: Not Specified

Next

Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest

cron