Report forum or site issues.

Notices and what's new on SHP and the forums
goatmeal
Sierra Obsessed
Posts: 158
Joined: Fri Mar 25, 2016 12:06 am
Gender: Not Specified

Re: Report forum or site issues.

Post by goatmeal » Mon Sep 13, 2021 8:16 am

notbobsmith wrote:
Sun Sep 12, 2021 11:41 pm

Thank you. This worked for me too. It's odd that Firefox is behaving this way.
Glad this suggestion works for you, too. And yes, it's quite odd, as this is the only site I visit that it cannot/will not let me access...

User avatar
Collector
Grand Poobah
Posts: 11700
Joined: Wed Oct 08, 2008 12:57 am
Location: Sierraland
Contact:

Re: Report forum or site issues.

Post by Collector » Mon Sep 13, 2021 9:31 am

Also check in the HTTPS-Only Mode setting under Privacy & Security tab of the preferences. Make sure you do not have the "Enable HTTPS-Only Mode" checked.
01000010 01111001 01110100 01100101 00100000 01101101 01100101 00100001

Image

User avatar
notbobsmith
Village Elder
Posts: 2466
Joined: Sun Mar 09, 2014 4:02 pm
Location: Massachusetts
Gender: Male

Re: Report forum or site issues.

Post by notbobsmith » Mon Sep 13, 2021 8:04 pm

Collector wrote:
Mon Sep 13, 2021 9:31 am
Also check in the HTTPS-Only Mode setting under Privacy & Security tab of the preferences. Make sure you do not have the "Enable HTTPS-Only Mode" checked.
"Don't enable HTTPS-Only Mode" is checked.

goatmeal
Sierra Obsessed
Posts: 158
Joined: Fri Mar 25, 2016 12:06 am
Gender: Not Specified

Re: Report forum or site issues.

Post by goatmeal » Mon Sep 13, 2021 11:51 pm

notbobsmith wrote:
Mon Sep 13, 2021 8:04 pm
Collector wrote:
Mon Sep 13, 2021 9:31 am
Also check in the HTTPS-Only Mode setting under Privacy & Security tab of the preferences. Make sure you do not have the "Enable HTTPS-Only Mode" checked.
"Don't enable HTTPS-Only Mode" is checked.
Same here.

Post Reply