A-10 II in 64-bit Windows 7

Post Reply
Wedge
Noob
Posts: 3
Joined: Tue Apr 17, 2012 7:32 pm
Gender: Not Specified

A-10 II in 64-bit Windows 7

Post by Wedge » Tue Apr 17, 2012 7:41 pm

Hello there,

I have been trying for some time now to install Silent Thunder on my 64-bit Windows 7 machine. I found the installer for 64 bit systems, and everything seems to install properly. The trouble comes when I try to run the game.

It tells me that "GFXFont loading failed". Does anybody know how to remedy this?

User avatar
Collector
Grand Poobah
Posts: 10956
Joined: Wed Oct 08, 2008 12:57 am
Location: Sierraland
Contact:

Re: A-10 II in 64-bit Windows 7

Post by Collector » Tue Apr 17, 2012 9:40 pm

Run the included diagnostic tool and attach the log as a file (don't copy and paste it).
01000010 01111001 01110100 01100101 00100000 01101101 01100101 00100001

Image

Wedge
Noob
Posts: 3
Joined: Tue Apr 17, 2012 7:32 pm
Gender: Not Specified

Re: A-10 II in 64-bit Windows 7

Post by Wedge » Wed Apr 18, 2012 4:54 am

Here it is.

Any ideas?
Attachments
diagnostic_log.txt
(2.48 KiB) Downloaded 313 times

User avatar
Collector
Grand Poobah
Posts: 10956
Joined: Wed Oct 08, 2008 12:57 am
Location: Sierraland
Contact:

Re: A-10 II in 64-bit Windows 7

Post by Collector » Wed Apr 18, 2012 4:15 pm

You are missing most of the game files. It might be that you have some unknown version of the game that the installer does not take into account and does not know where to find the files on the disc. The installer recognizes a couple of different versions. Take a picture of the label and post it here to see if I can recognize the version you have.
01000010 01111001 01110100 01100101 00100000 01101101 01100101 00100001

Image

Wedge
Noob
Posts: 3
Joined: Tue Apr 17, 2012 7:32 pm
Gender: Not Specified

Re: A-10 II in 64-bit Windows 7

Post by Wedge » Wed Apr 18, 2012 5:27 pm

It works now.

I have the Aces Collection with A10-II and Aces of the Deep on one CD, and the other 4 (RB, AOE, AOTP, and A10) on the other. I was trying to use the A10-II installer. When I used the Aces Collection installer (which I hadn't seen the first time) it works.

Thanks so much for your help Collector! You seem to be single-handedly keeping these classics alive.

User avatar
Collector
Grand Poobah
Posts: 10956
Joined: Wed Oct 08, 2008 12:57 am
Location: Sierraland
Contact:

Re: A-10 II in 64-bit Windows 7

Post by Collector » Wed Apr 18, 2012 5:31 pm

There is an installer for the collection that takes into account the different layout for A10-II.
01000010 01111001 01110100 01100101 00100000 01101101 01100101 00100001

Image

Hexxhex
Noob
Posts: 2
Joined: Sun May 26, 2013 1:24 pm
Location: Berkeley CA
Gender: Not Specified

Re: A-10 II in 64-bit Windows 7

Post by Hexxhex » Sun May 26, 2013 1:34 pm

Collector, could you help me? I was having the same issue (GFX font error) and I also have the Aces box set. What was that aces collection installer you mentioned? I included the log.
Attachments
diagnostic_log.txt
(2.42 KiB) Downloaded 232 times

User avatar
Collector
Grand Poobah
Posts: 10956
Joined: Wed Oct 08, 2008 12:57 am
Location: Sierraland
Contact:

Re: A-10 II in 64-bit Windows 7

Post by Collector » Sun May 26, 2013 1:52 pm

01000010 01111001 01110100 01100101 00100000 01101101 01100101 00100001

Image

Hexxhex
Noob
Posts: 2
Joined: Sun May 26, 2013 1:24 pm
Location: Berkeley CA
Gender: Not Specified

Re: A-10 II in 64-bit Windows 7

Post by Hexxhex » Tue May 28, 2013 11:21 pm

It works now. Thanks a lot!!

Post Reply